Moderators: YAK_Den, Yakface.com Staff

User avatar
By Lamename
#164717
Hello all,

I've been trying with no luck to add pictures to a previous forum post, but I'm having zero luck. These are directly from my hard drive and not online, so I do not have URL to link to. I'm using the "Attachments" option at the bottom of the post creation, it shows a green bar processing, but when it's done, I still have no pictures in my post. I've tried limiting to a single pic, still nothing.

Is there a maximum file size that can be attached, or is there some other method that I should be using?

Thanks!
User avatar
By darthapathy
#164726
Hi
You may have to resize your pictures. They won't upload if they are too big. Open up your Microsoft Office Picture Manager. Once there, find the edit pictures tab. Choose resize and then choose predefined height/width. The web small selection will make it the right size.

Hope this helps
User avatar
By The Professor
#164727
I don't know an exact figure for the maximum size, but I would imagine it would need to be no bigger than 100 MB or so.
My Custom Star Wars Figures/Vehicles

Very nice work, they all look great. Amazing tha[…]

Ewok Love

Great list w/ visuals, though a number of those h[…]

Retail Sales, Clearances, Etc.

Has anyone seen seen the Force Link 2.0 Starter Ki[…]

Community fodder box...

Let me know when it ships and if you have a tracki[…]

HasLab Wish list

An Imperial landing pad would be great. :wink:

DarthSinister's Customs

Thanks guys! He was fun to do. Cain, I may do a 1:[…]

Your Hans both look great! Very well done... ...[…]

Here's a few. I haven't swapped the hands or tried[…]